Команды меню
Меню Файл
Новый проект... - открывает Мастер создания нового проекта.
Открыть проект - открывает существующий проект.
Сохранить проект... - сохраняет изменения проекта в файл.
Сохранить проект как - сохраняет проект в новый файл.
Сохранить изображение - сохраняет изображение в файл.
Сохранить анимацию - сохраняет анимацию в файл.
Недавние проекты - список последних проектов, с которыми Вы работали.
Выход - закрывает программу.
Меню Вид
Объекты - выбор режим отображения списка объектов.
Текстуры - выбор режим отображения списка текстур.
Отрисовать - отрисовать в хорошем качестве изображение в окне предпросмотра.
Увеличить - увеличить масштаб сцены.
Уменьшить - уменьшить масштаб сцены.
Отрисовывать автоматически - включить/выключить автоматическую прорисовку в хорошем качестве в окне предпросмотра.
Меню Настройки
Проверять обновление при запуске - включить/выключить данную функцию.
Язык интерфейса - позволяет выбрать язык интерфейса программы.
Меню Помощь
Помощь - открывает файл справки.
Добро пожаловать - открывает окно Добро пожаловать со списком наиболее часто используемых команд.
Обучение - пошаговая инструкция самых популярных проектов.
Командная строка/пакетный режим - описание работы через командную строку и опций пакетного режима.
Регистрация - открывает окно с ссылками на покупку полной версии или обновлений и полем ввода регистрационного ключа.
Купить полную версию (Internet) - открывает страницу покупки 3D Text Commander.
Купить обновление (Internet) - открывает страницу покупки обновления.
Поддержка (Internet) - открывает онлайн форму запроса технической поддержке.
Страница продукта (Internet) - открывает официальный сайт продукта.
Проверить обновление - проверка обновления для продукта.
О программе - открывает окно с информацией о программе.
Команды панели инструментов
Новый проект - открывает Мастер создания нового проекта.
Открыть проект - открывает существующий проект.
Сохранить проект - сохраняет изменения проекта в файл.
Сохранить изображение - сохраняет изображение в файл.
Сохранить анимацию - сохраняет анимацию в файл.
Страница продукта - открывает официальный сайт продукта.
Помощь - открывает файл справки.
Горячие клавиши
В 3D Text Commander доступны следующие комбинации клавиш:
Ctrl+N - открывает Мастер создания нового проекта.
Ctrl+O - открывает существующий проект.
Ctrl+S - сохраняет изменения проекта в файл.
Alt+F4 - закрывает программу.
Ctrl+Plus - увеличивает масштаб сцены.
Ctrl+Minus - уменьшает масштаб сцены.
F4 - отрисовывает в хорошем качестве изображение в окне предпросмотра.
F5 - сохраняет изображение в файл.
F1 - открывает файл справки.
