Команды меню
Меню Файл
Новый проект... - открыть Мастер создания нового проекта.
Открыть проект - открыть существующий проект.
Сохранить проект... - сохранить изменения проекта в файл.
Сохранить проект как - сохранить проект в новый файл.
Сохранить изображение - сохранить изображение в файл.
Сохранить анимацию - сохранить анимацию в файл.
Открыть последнее сохранённое... - открыть для просмотра последнее сохранённое изображение или анимацию.
Недавние проекты - список последних проектов, с которыми Вы работали.
Выход - закрыть программу.
Меню Объект
Добавить - добавить новый объект в сцену.
Дублировать - создать новый объект, скопировав все настройки выбранного.
Удалить - удалить выбранный объект из сцены.
Переименовать... - задать уникальное имя для объекта. Для сброса - оставьте поле пустым.
Переместить вверх - переместить объект вверх в списке.
Переместить вниз - переместить объект вниз в списке.
Меню Вид
Объекты - выбор режима отображения списка объектов.
Модели - выбор режима отображения списка моделей.
Текстуры - выбор режима отображения списка текстур.
Отрисовать - отрисовать в хорошем качестве изображение в окне предпросмотра.
Увеличить - увеличить масштаб сцены.
Уменьшить - уменьшить масштаб сцены.
Отрисовывать автоматически - включить/выключить автоматическую прорисовку в хорошем качестве в окне предпросмотра.
Меню Настройки
Проверять обновление при запуске - включить/выключить данную функцию.
Язык интерфейса - выбрать язык интерфейса программы.
Меню Помощь
Помощь - открыть файл справки.
Добро пожаловать - открыть окно Добро пожаловать со списком наиболее часто используемых команд.
Обучение - пошаговая инструкция самых популярных проектов.
Командная строка/пакетный режим - описание работы через командную строку и опций пакетного режима.
Регистрация - открыть окно с ссылками на покупку полной версии или обновлений и полем ввода регистрационного ключа.
Купить полную версию (Internet) - открыть страницу покупки программы.
Купить обновление (Internet) - открыть страницу покупки обновления.
Поддержка (Internet) - открыть онлайн форму запроса технической поддержке.
Страница продукта (Internet) - открыть официальный сайт продукта.
Проверить обновление - проверить обновления для программы.
О программе - открыть окно с информацией о программе.
Команды панели инструментов
Новый проект - открыть Мастер создания нового проекта.
Открыть проект - открыть существующий проект.
Сохранить проект - сохранить изменения проекта в файл.
Сохранить изображение - сохранить изображение в файл.
Сохранить анимацию - сохранить анимацию в файл.
Страница продукта - открыть официальный сайт продукта.
Помощь - открыть файл справки.
Горячие клавиши
В Cover Commander доступны следующие комбинации клавиш:
Ctrl+N - открыть Мастер создания нового проекта.
Ctrl+O - открыть существующий проект.
Ctrl+S - сохранить изменения проекта в файл.
Alt+F4 - закрыть программу.
Ctrl+Plus - увеличить масштаб сцены.
Ctrl+Minus - уменьшить масштаб сцены.
F4 - отрисовать в хорошем качестве изображение в окне пред. просмотра.
F5 - сохранить изображение в файл.
F6 - сохранить анимацию в файл.
F7 - открыть последнее сохранённое изображение или анимацию.
F1 - открыть файл справки.
