Menu commands
File menu
New Project... - starts the New Project Wizard.
Open Project - opens existing project.
Save Project... - updates current project file.
Save Project As - saves project to a new file.
Save Image... - saves image to file.
Save Animation... - saves animation to file.
Open Last Saved... - allows you to view the last saved image or animation.
Recent Projects - displays the list of recently opened projects.
Exit - closes the program's window and unloads the program from memory.
Object menu
Add - add a new object to scene.
Duplicate - duplicate the current object.
Delete - delete the selected object.
Rename - set a unique name for the current object.
Move Up - move the object in the list up.
Move Down - move the object in the list down.
View menu
Objects - allows choosing an objects list view mode.
Models - allows choosing a models list view mode.
Textures - allows choosing a textures list view mode.
Auto Preview - enabled drawing high-quality (anti-aliased) image in the Preview window automatically when changes are made to project parameters.
Zoom In - zoom in scene.
Zoom Out - zoom out scene.
Render Preview - draws high-quality (anti-aliased) image in the Preview window.
Settings menu
Check for Updates at Startup - enable automatic checking for updates at startup.
Language - allows choosing a different interface language.
Help menu
Index - displays help topics.
Welcome Screen - opens the Welcome screen with the list of the most frequently used commands.
Read Tutorial - with the step-by-step instructions of the most popular application cases.
Register - opens the registration window where you can enter the registration code received after the purchase of the program.
Purchase the Full Version (Internet) - opens the Cover Commander purchase page.
Purchase Upgrade (Internet) - opens the Cover Commander purchase updates page.
Technical Support (Internet) - opens the online technical support request form.
Homepage (Internet) - opens the program's official website.
About - opens the About dialog box with overall information about the program.
Toolbar Commands
New Project - starts the New Project Wizard.
Open Project - opens existing project.
Save Project - updates current project file.
Save Image - saves image to file.
Save Animation - saves animation to file.
Open Last Saved - allows you to view the last saved image or animation.
Product Homepage - opens the program's official website.
Help - displays help topics.
Keyboard shortcuts
The following keyboard shortcuts are available in Insofta Cover Commander.
Ctrl+N - starts the New Project Wizard.
Ctrl+O - opens existing project.
Ctrl+S - updates current project file.
Alt+F4 - closes the program's window and unloads the program from memory.
Ctrl+Plus - zoom in scene.
Ctrl+Minus - zoom out scene.
F5 - saves image to file.
F6 - saves animation to file.
F7 - opens last saved file.
F1 - displays help topics.
