Menu commands


File menu

   New Project... - starts the New Project Wizard.

   Open Project - opens existing project.

   Save Project... - updates current project file.

   Save Project As - saves project to a new file.

   Save Image... - saves cover image to file.

   Save Animation... - saves cover animation to file.

   Recent Projects - displays the list of recently opened projects.

   Exit - closes the program's window and unloads the program from memory.

Preview menu

   Render Preview - draws high-quality (anti-aliased) image in the Preview window.

   Auto Preview - enabled drawing high-quality (anti-aliased) image in the Preview window automatically when changes are made to project parameters.

Options menu

   Check for Updates at Startup - enable automatic checking for updates at startup.

   Language - allows choosing a different interface language.

Help menu

   Help - displays help topics.

   Welcome Screen - opens the Welcome screen with the list of the most frequently used commands.

   Read Tutorial - with the step-by-step instructions of the most popular application cases.

   Register - opens the registration window where you can enter the registration code received after the purchase of the program.

   Purchase the Full Version (Internet) - opens the Cover Commander purchase page.

   Purchase Upgrade (Internet) - opens the Cover Commander purchase updates page.

   Support (Internet) - opens the online technical support request form.

   Homepage (Internet) - opens the program's official website.

   About - opens the About dialog box with overall information about the program.


Toolbar Commands


New Project - starts the New Project Wizard.

Open Project - opens existing project.

Save Project - updates current project file.

Save Image - saves cover image to file.

Product Homepage - opens the program's official website.

Help - displays help topics.


Keyboard shortcuts


The following keyboard shortcuts are available in Insofta Cover Commander.

Ctrl+N - starts the New Project Wizard.

Ctrl+O - opens existing project.

Ctrl+S - updates current project file.

Alt+F4 - closes the program's window and unloads the program from memory.

F5 - saves cover image to file.

F1 - displays help topics.

Alt+F1 - opens the About dialog.


Live Support Chat