Change log


5.7.0


  • Added support for color profiles for JPEG and TIFF in CMYK mode.
  • A Gradient can now be set as a texture.
  • Improved color picker: added Eyedropper tool, color editing in HEX format.
  • Added a status bar in the internal image viewer.
  • Several minor bugs fixed.

5.6.0


  • Added support for Asian languages for 3D text (Japanese, Chinese, Korean).
  • Added the internal image viewer.
  • Added Japanese, Hungarian, Slovenian languages.
  • Fixed several bugs.

5.5.0


  • Added support for WebP and APNG formats for animation.
  • Added support for WebP format for images.
  • Added support for TIFF format for textures.
  • Added soft/multiple shadow types and new shadow parameters: Light width and Light height.
  • Depth of field preview added.
  • Textures can be transformed. They can be cropped, rotated and flipped.
  • The texture selection menu now includes recent images and folders.
  • Image format options added in the Save image dialog.
  • Option Open in default app added in the Save Image and Save Animation dialogs.
  • The Thumbnails mode has been added for the list of textures.
  • View menu added.
  • Few minor interface improvements.
  • Several bugs fixed.

5.2.0


  • Save Image: When you save a custom-size image while preserving the proportions, the main size (width or height) is also saved.
  • Save Image: Now size include paddings.
  • CMYK JPEG support added.
  • Command-line parameters changed.
  • Added ability to duplicate, change the order, rename 3D text objects.
  • Added menu Object (main and context).
  • Splash screen added.
  • Few minor interface improvements.
  • Several minor bugs fixed.

5.1.0


  • Render time reduced by 15-25%.
  • High DPI support added (per monitor).
  • Added history to the color control.
  • New command-line parameters (image size) added.
  • Few minor improvements.
  • Fix saving large images and animations.
  • Several minor bugs fixed.

5.0.0


  • Added a possibility to compose a scene from several objects.
  • The settings for dimensions, position, rotation 3D texts are moved to the Transformation tab.
  • Depth of field added.
  • Reflection blur added.
  • The text formatting is extended.
  • Memory usage optimized.
  • Preview of the fonts added.
  • Draft render faster.
  • Render progress bar on the taskbar button added.
  • The custom colors in the Color dialog are saved.
  • Changed the initial camera and lighting settings, some presets and New Wizard templates.
  • Check for Updates feature added.
  • You can use the drag-and-drop method to open a project file.
  • Options menu added.
  • Translations updated.
  • Fixed a variety of small bugs.

4.0.0


  • Orthographic projection added.
  • Batch commands added.
  • Interface improved.
  • Linux Wine tested.
  • Minor bugs fixed.

3.0.3


  • Added saving animation in the SWF, GIF and AVI formats.
  • Command-line and batch processing mode added.
  • Memory usage optimized.
  • Few bugs fixed.

Related topics