Journal des modifications


6.7.0


  • Ajout de la prise en charge des profils de couleur pour les formats TIFF et JPEG en mode CMYK.
  • Un Gradient peut maintenant être défini comme une texture.
  • Amélioration du sélecteur de couleurs : ajout de l'outil Goutte à goutte, édition des couleurs au format HEX.
  • Quelques légères améliorations de l'interface.
  • Correction de bugs mineurs.

6.6.0


  • Ajout de la prise en charge des langues asiatiques pour les textes en 3D (japonais, chinois, coréen).
  • Ajout des styles Minimal blanc et Minimal sombre pour les appareils.
  • Ajout d'une barre d'état dans la visionneuse d'images interne.
  • Ajouts des langues japonaise, hongroise et slovène.
  • Correction de plusieurs bugs.

6.5.0


  • Nouvelle maquette 3D ajoutée: Texte 3D.
  • Ajout du support du format WebP pour les images.
  • Ajout de la compatibilité avec l'animation pour les formats WebP et APNG.
  • Ajout de la prévisualisation de la profondeur de champ.
  • Ajout du menu Affichage et des modes menus supplémentaires pour Objets et Modèles.
  • Ajout de la commande Ouvrir le dernier enregistrement.... Vous permet de voir la dernière image ou animation sauvegardée.
  • Ajout des options de format d'image dans la fenêtre Enregistrer l'image.
  • Ajout de l'option Ouvrir après rendu dans le dialogue Enregistrer l'image.
  • Ajout de l'option Ouvrir dans l’application par défaut dans le dialogue Enregistrer l’animation.
  • Quelques légères améliorations de l'interface.
  • Correction de bugs mineurs.

6.0.0


  • Nouveaux mockups 3D ajoutés: Carte de visite, Prospectus, Brochure: 3 plis accordéon.
  • Les tailles peuvent désormais être spécifiées en mm/in; les tailles standards pour différents modèles (Carte de visite, Boîte DVD, et autre) ont été ajoutées et déplacées vers l'onglet Modèle.
  • Les paramètres d'échelle ont été ajoutés à l'onglet Transformation.
  • De nouveaux types d'ombres multiples/douces et de nouveaux paramètres d'ombre ont été ajoutés : Largeur de lumière et Hauteur de lumière.
  • Une couleur Automatique peut être sélectionnée pour un côté individuel.
  • Maquette de brochure améliorée, éclairage corrigé.
  • Le bouton Ajuster les images latérales fonctionne désormais correctement pour Aperçu incurvé.
  • La taille initiale de Boîte a été changée.
  • Les paramètres d'ombre initiaux ont été changés.
  • Quelques légères améliorations de l'interface.
  • Correction de bugs mineurs.

5.9.0


  • Nouvelle maquette 3D ajoutée: Livret.
  • Vous pouvez maintenant choisir non seulement une image, mais également une couleur comme texture.
  • Ajout du support du format TIFF pour les textures.
  • Le mode d'affichage Miniatures a été ajouté pour la liste des textures.
  • Amélioration de l'affichage des noms de fichiers et des info-bulles en mode d'affichage Détails.
  • Quelques légères améliorations de l'interface.
  • Correction de bugs mineurs.

5.8.0


  • Nos offrons maintenant une option d'achat par abonnement. Si vous utilisez le programme souvent ou si vous en avez seulement besoin pour un projet ponctuel, cela vous permettra d'obtenir la version actuelle et d'économiser de l'argent.
  • Maintenant lorsque vous faites un clic droit sur la liste de texture vous avez un menu pour travailler avec les textures. Double-cliquer - parcourir.
  • Les textures peuvent être transformées. Elles peuvent être redimensionnées, tournées et retournées.
  • Le menu de sélection de texture inclut maintenant des images et des dossiers récents.
  • Enregistrer l'image: Lorsque vous enregistrez une image dans un format personnalisé en conservant les proportions, la taille originelle est aussi enregistrée dans le projet.
  • Enregistrer l'image: La taille inclut le remplissage.
  • Prise en charge CMYK JPEG ajoutée.
  • Nouveaux paramètres commande-ligne ajoutés.
  • Correction de bugs mineurs.

5.7.0


  • Nouveaux mockups 3D ajoutés: iPad Pro, Livre broché.
  • Nouveaux modèles ajoutés pour DVD, Livre, iPad Pro et scènes avec mélangés objets.
  • Tailles standard pour le livre modifiées.
  • Fonctionnement plus correct du bouton Ajuster les images latérales.
  • Écran de lancement ajouté.
  • Quelques légères améliorations de l'interface.
  • Correction de bugs mineurs.

5.6.0


  • Durée de rendu réduite de 15-20% pour des modèles complexes.
  • Les dimensions réelles des modèles sont désormais prises en compte lorsqu'elles sont affichées.
  • Primitives 3D ajoutée (Sphere, Cylinder, Cone, Pyramid, Cube).
  • Les modèles Disque et Aperçu utilisent deux images latérales maintenant.
  • Aperçu a maintenant une épaisseur.
  • Les mesures Aperçu incurvé ont changé.
  • Capacité accrue à modifier l'ordre des objets, renommer les objets.
  • Menu Objet ajouté (principal et contexte).
  • Certains modèles similaires ont été combinés en un simple modèle avec options (Portable/Portable 90°, Boîte avec disque, etc.).
  • La liste des modèles avec options peut être élargie.
  • Correction de bugs mineurs.

5.5.0


  • Nouvelle maquette 3D ajoutée: iPhone X.
  • Modèles de Livre et boîtier DVD considérablement améliorés.
  • Nouveaux paramètres de disque ajoutés (DVD, CD, Blu-ray, possibilité d'ajouter une image semi-transparente personnalisée).
  • Nouveaux modèles ajoutés pour DVD, Livre et scènes avec plusieurs objets.
  • Les paramètres des dimensions, de la position, de la rotation des objets sont déplacés dans l'onglet Transformation.
  • Ajout de profondeur de champ.
  • Ajout du flou de reflet.
  • Prise en charge DPI élevé ajoutée (par moniteur).
  • Nouveaux paramètres commande-ligne (taille d'image) ajoutés.
  • Optimisation de l'utilisation de la mémoire.
  • Rendu de l'ébauche plus rapide.
  • Ajout de la barre de progression du rendu sur le bouton de la barre des tâches.
  • Historique contrôle couleur ajouté.
  • Les couleurs personnalisées dans la boîte de dialogue Couleurs sont enregistrées.
  • Modification des paramètres initiaux de la caméra et de l'éclairage, de certains préréglages et modèles.

5.0.0


  • Ajout de la possibilité de créer une scène à partir de plusieurs objets.
  • Dans l’onglet Caméra et position, vous pouvez changer la position et faire pivoter chaque objet.
  • Modification des paramètres initiaux de la caméra et de l'éclairage, de certains préréglages et modèles.
  • Ajout de la fonction Vérifier les mises à jour.
  • Ajout du menu Options.
  • Mise à jour des traductions de l'interface.
  • Correction de bugs mineurs.

4.0.0


  • Projection orthographique ajoutée.
  • Nouveaux mockups 3D ajoutés: Portable, iMac, Apple Display.
  • Quelques mockups amélioré.
  • Compatible Linux Wine.
  • Correction de bugs mineurs.

Sujets associés